当前位置:首页 >  配资问答

通达信临时条件选股怎么删除

我来帮TA回答

通达信软件怎么删除指标公式

K线图左上方点击 “功能F"-----下拉式菜单--"专家系统"------点 " 公式管理器 "---- ,中间窗口里找:技术指标公式栏下面 , 双击"其他类型 " 出现"公式名称(用户) "单击后点"删除 ", 弹出窗口点"是".
删除公式后,关闭软件再打开--------OKOKOK
前提条件是这些公式是用户自己导入软件的。

这个通达信公式高手看看如何,能否改成条件选股公式,如果能去掉未来函数最好多谢了

N:=7;
A1:=REF(H,N)=HHV(H,2*N+1);
B1:=FILTER(A1,N);
C1:=BACKSET(B1,N+1);
D1:=FILTER(C1,N);{高点}
A2:=REF(L,N)=LLV(L,2*N+1);
B2:=FILTER(A2,N);
C2:=BACKSET(B2,N+1);
D2:=FILTER(C2,N);{低点}
E1:=(REF(LLV(L,2*N),1)+REF(HHV(H,2*N),1))/2; E2:=(H+L)/2;{高低点出现在同一K线上时可作取舍}
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR OR BARSCOUNT(C)=1;
L1:=(D2 AND NOT(D1 AND E1<E2)); H2:=D1 AND NOT(D2 AND E1>=E2);
X1:=REF(BARSLAST(H1),1)+1;
F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,L,10000),X1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1);{过滤后低点}
L2:=LD OR ISLASTBAR OR BARSCOUNT(C)=1;
X2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,H,0),X2));
G2:=F2>REF(F2,1); I2:=BACKSET(G2,2); HD:=I2>REF(I2,1);{过滤后高点}
R1:=BACKSET(ISLASTBAR,BARSLAST(HD)+1); S1:=R1>REF(R1,1); {前一高}
T1:=BACKSET(ISLASTBAR,BARSLAST(LD)+1); U1:=T1>REF(T1,1); {前一低}
R2:=BACKSET(S1,REF(BARSLAST(HD),1)+2); S2:=R2>REF(R2,1); {前二高}
T2:=BACKSET(U1,REF(BARSLAST(LD),1)+2); U2:=T2>REF(T2,1); {前二低}
T3:=BACKSET(U2,REF(BARSLAST(LD),1)+2); U3:=T3>REF(T3,1); {前三低}
T4:=BACKSET(U3,REF(BARSLAST(LD),1)+2); U4:=T4>REF(T4,1); {前四低}
R3:=BACKSET(S2,REF(BARSLAST(HD),1)+2); S3:=R3>REF(R3,1); {前三高}
R4:=BACKSET(S3,REF(BARSLAST(HD),1)+2); S4:=R4>REF(R4,1); {前四高}
XG: U1 OR U2 OR U3 OR U4;
点评:
这个公式的核心价值就是未来函数。去掉的话,就没有意义了。
这个主图公式主要是用来观察趋势,而不是用来决定买卖点的。

通达信软件怎样去掉选股范围中的食品饮料等板块

在条件选股第一步的时候筛,例如本来是选择从所有A股中选股,那就改成所有的概念板块,然后把食品饮料自己自己不想看到的其他板块去掉。

如何去掉通达信条件选股公式的目录

你是想去掉通达信条件选股公式吧。
条件选股文件夹里有各种类型的选股公式,其实没有必要去掉,有些还是不错的。
如果一定要去掉,就只有一个一个的删除公式。

如何删除通达信不需要的数据

通达信软件打开以后,在左上角
系统--数据维护工具
打开以后根据你自己的需要删除不需要的数据。
自定义公式也可以删除。
也可以全部删除数据,然后根据自己的需要重新下载。
这样软件运算速度会快不少。用不到速度的话就算了。

通达信如何设置可以取消这样的显示呢?

再点击一下扩展区